[Réglé] Régulateur de vitesse (voiture !)

Pour parler de ce qui vous chante...

Modérateur : jerodada

Répondre
Avatar du membre
Denis
Site Admin
Messages : 2062
Enregistré le : 20 déc. 2003 10:17
Prénom : Denis
Bateau : Neptune 550
Club : Virtual Regatta
Localisation : Rennes
Contact :

[Réglé] Régulateur de vitesse (voiture !)

Message par Denis » 14 août 2014 22:55

On entend de temps en temps des histoires de régulateur de vitesse bloqué, qui sont bien sur démenties par les constructeurs (exemple ici).
Jusqu'à présent, je pensais que les conducteurs affabulaient (ce que suggéraient les infos à notre disposition). Et bien ça vient de m'arriver aujourd'hui sur ma Xsara de 2003...
Régulateur sur "on", mais pas activé, accélération sur une entrée de 4 voies en périphérie de Vannes (90 km/h, surchargée de véhicules), accélération pour m'insérer dans la circulation : le régulateur s'est enclenché en accélérant à fond !
2L essence, boite auto, ça pousse fort : le pied au planché sur la pédale de frein permettait difficilement de maintenir le 90 km/h, avec un gros camion devant et impossibilité de déboiter en raison de la circulation. Warnings, passage des vitesses au point mort (le moteur s'emballe au maximum de la zone rouge), essai des autres vitesses (D, 3, 2) : toujours accélération maximale.
Au bout de quelques minutes chaotiques et flippantes (merde, c'est déjà l'heure ?), le régulateur s'est enfin déclenché.
Donc oui, des régulateurs de vitesse qui se bloquent, ça existe (j'y croyais pas trop)...
Faites gaffe si vous en avez un sur votre voiture :sm62:

Pan sur le bec : Comme indiqué dans le fil du sujet, probablement un problème de tapis de sol ! Pas de problème depuis son amputation sauvage au cutter :sm60: Désolé pour cette désinformation ... :oops:

Avatar du membre
Pierre-Jean DELPEUCH
Messages : 1013
Enregistré le : 12 févr. 2005 14:09
Localisation : Villenneuve / Lot
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Pierre-Jean DELPEUCH » 16 août 2014 9:29

J'étais comme toi, je pensait surtout que c'était les conducteurs qui paniquaient ou ne savaient pas s'en servir... bon je vais mettre le mien sur OFF :?

Avatar du membre
Denis
Site Admin
Messages : 2062
Enregistré le : 20 déc. 2003 10:17
Prénom : Denis
Bateau : Neptune 550
Club : Virtual Regatta
Localisation : Rennes
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Denis » 17 août 2014 22:09

Pierre-Jean DELPEUCH a écrit :J'étais comme toi, je pensait surtout que c'était les conducteurs qui paniquaient ou ne savaient pas s'en servir...?
Oui, c'est ce que j'ai dis au dépanneur lorsqu'il est venu voir la voiture. Il m'a bien confirmé que ça arrive plus souvent que l'on ne croit (ou qu'on nous fait croire), mais que les constructeurs refusent de reconnaitre le problème (on comprend pourquoi...).
Si votre régulateur se bloque et que vous n'arrivez pas à le désactiver et que le freinage ne suffit pas (mon cas) : point mort, warnings, dégagement sur bande d'arrêt d'urgence (s'il y en a une ...)., et éventuellement coupure du contact si le moteur s'emballe (attention, plus de direction assistée, gros bras requis !).
Quoiqu'il en soit, si vous continuez à l'utiliser, ne pas attendre le dernier moment pour le désactiver : le faire en conditions dégagées ou vous savez que s'il y a un problème, vous aurez le temps de gérer... (on va appeler ça "anticiper" !).
C'est vraiment dommage ce genre de problème, car le régulateur apporte vraiment un "plus" à la conduite sur de long trajets sur 4 voies ou autoroute. J'en avais un sur une Mondéo et j'effectuais régulièrement des voyages entre l'Allemagne et l'ouest de la France. Je n'ai jamais eu aucun problème.

Avatar du membre
FRA29267
Messages : 47
Enregistré le : 11 juin 2010 22:52
Bateau : express 600

Re: Régulateur de vitesse (voiture !)

Message par FRA29267 » 17 août 2014 22:52

Pour information concernant les RVV celle-ci doivent se désactiver ou/et ne pas fonctionner si le moindre défaut sur le véhicule est détecté ou si un appui sur la pédale de frein ou d'embrayage est effectué.

Par contre il arrive que les moteurs s'emballent et donne l'impression d'un pb liée à la rvv. Une des origines fréquentes sont des tapis bloquant les pédales ou un niveau d'huile trop élevés.

Autre point important pour nous qui tractons, en descente la RVV ne freine pas le véhicule pour réguler sa vitesse.Donc dans ce cas il se peut que l'on dépasse la vitesse de consigne .

Après en effet bon reflex Denis pour le passage en neutre, c'est la meilleur chose à faire. Le moteur n’entraînant plus les roues la vitesse du véhicule doit chuter


ok vous l'aurez compris j'ai un parti pris , mais c'est que je travail pour un constructeur.

Avatar du membre
Denis
Site Admin
Messages : 2062
Enregistré le : 20 déc. 2003 10:17
Prénom : Denis
Bateau : Neptune 550
Club : Virtual Regatta
Localisation : Rennes
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Denis » 17 août 2014 23:18

FRA29267 a écrit :Pour information concernant les RVV celle-ci doivent se désactiver ou/et ne pas fonctionner si le moindre défaut sur le véhicule est détecté ou si un appui sur la pédale de frein ou d'embrayage est effectué.
Ouais, ben ça a pas fonctionné... 3 heures après, j'avais encore l'impression d'appuyer sur la pédale de frein (nota : j'ai pas d'embrayage, boite auto).
Par contre il arrive que les moteurs s'emballent et donne l'impression d'un pb liée à la rvv. Une des origines fréquentes sont des tapis bloquant les pédales ou un niveau d'huile trop élevés.
Oui, j'y ai également pensé, mais pas de problème de ce coté... Niveau d'huile ok, et pas de tapis bloquant. Néanmoins, j'aurais bien aimé vérifier l'état de la pédale d’accélérateur lors du défaut, mais tu comprendras que je n'ai pas essayé d’accélérer (plutôt le contraire ...). Depuis que j'ai mis le régulateur sur "off", j'ai testé la voiture dans les conditions les plus extrêmes (accélération "bourrin", mais route dégagée) et je n'ai pas pu reproduire le problème. Je vais quand même l'emmener chez Citroën pour vérification !
Autre point important pour nous qui tractons, en descente la RVV ne freine pas le véhicule pour réguler sa vitesse.Donc dans ce cas il se peut que l'on dépasse la vitesse de consigne .
C'est un peu pour ça aussi que j'ai posté sur le forum. Je n'imagine pas ce genre de problème avec un bateau au c...
Après en effet bon reflex Denis pour le passage en neutre, c'est la meilleur chose à faire. Le moteur n’entraînant plus les roues la vitesse du véhicule doit chuter
Sauf que le moteur montait au max de la zone rouge ! J'ai l'impression qu'il y a un rupteur (comme sur ma vara) car le moteur allait au max, déclenchait, et ré-accélérait de façon cyclique. Tu confirmes ?
ok vous l'aurez compris j'ai un parti pris , mais c'est que je travail pour un constructeur.
Donc, tu dois savoir si des régulateurs de vitesse qui se bloquent c'est des légendes ou si ça existe ?

Avatar du membre
Denis
Site Admin
Messages : 2062
Enregistré le : 20 déc. 2003 10:17
Prénom : Denis
Bateau : Neptune 550
Club : Virtual Regatta
Localisation : Rennes
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Denis » 17 août 2014 23:43

Autre problème "sympathique" que j'ai eu sur cette voiture (achetée d'occasion), mais moins grave (quoique flippant quand même) :
L'ESP se déclenchait dans des courbes (à gauche uniquement), même légères, et sans raison apparente. L'effet est assez spectaculaire : la voiture freine en courbe sur le seul frein arrière droit... Abaissement du cul de la voiture avec un bruit sympathique, tout ça en courbe !
Recherche sur les forums : problème connu de ce modèle (VTS), qui à l'origine n'était pas conçu pour l'ESP. Bien entendu, Citroën refuse de reconnaître le problème malgré le nombre de cas avérés.
Dans mon cas, la résolution du problème a été de changer un train de pneus qui était usé à 80%, alors que l'autre était neuf. Avec les 4 pneus d'usure à peu près égale, le problème a disparu (jusqu'à ce qu'il revienne !).
Tout ça pour dire qu'avec une bonne 4L sans tous ces p... de régulateurs, on avait moins de problème (ok, on tractait au max un 420...).

Avatar du membre
rv69
Messages : 282
Enregistré le : 28 nov. 2004 12:32
Bateau : Neptune 5.50 microtune (les 3 petits cochons pour les intimes)
Localisation : LYON -GRAND LARGE - CNVV

Re: Régulateur de vitesse (voiture !)

Message par rv69 » 18 août 2014 7:29

Denis a écrit :Dans mon cas, la résolution du problème a été de changer un train de pneus qui était usé à 80%, alors que l'autre était neuf. Avec les 4 pneus d'usure à peu près égale, le problème a disparu (jusqu'à ce qu'il revienne !).
L'ESP calcule les écarts de vitesse entre chaque roue. Si un pneu est plus usé, ou trop dégonflé, plus une courbe, où tout le monde le sait, la roue intérieure tourne moins vite, ou peut imaginer qu'il se déclenche... (après, le seuil de déclenchement est peut être un peu bas, mais c'est sûrement pas réglable par le commun des mortels).

Avatar du membre
Eugène
Messages : 308
Enregistré le : 18 mars 2004 16:27
Bateau : Neptune 550
Localisation : CNVV - Lyon - Grand Large
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Eugène » 18 août 2014 8:14

Je suis sceptique sur la mise en cause du régulateur. Dans le principe tout est parfait, le régulateur en fonctionnement se désactive par une action sur le frein, l'embrayage, ou isolement du système, aussi je mettrais plutôt en cause l'accélérateur qui reste bloqué. J'ai éclaté mon moteur dans les années 60 sur ma vespa 150cm3 lorsque le câble d'accélérateur s'est bloqué. J'ai débrayé mais le moteur s'est emballé, la cloche d'embrayage a éclaté et le villebrequin s'est tordu. Plus récemment Gérard du CNVV avait donné sa mercédés en réparation tolerie. Dans l'atelier, à la mise en route du moteur,celui-ci s'est emballé, l'endommageant sérieusement. Pas de vitesse engagée, et régulateur sur off. L'expertise n'a pu définir la cause de ce problème, et il est resté sans voiture pendant plusieurs mois. Tout ceci pour me conforter dans l'idée que c'est l'accélérateur qui est défectueux, mais il vaut toujours mieux tout envisager et avoir les bonnes réactions.

Avatar du membre
Denis
Site Admin
Messages : 2062
Enregistré le : 20 déc. 2003 10:17
Prénom : Denis
Bateau : Neptune 550
Club : Virtual Regatta
Localisation : Rennes
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Denis » 18 août 2014 10:30

Oui, j'ai également pensé à un blocage de l'accélérateur, mais comme le dépanneur me l'a fait remarquer, il n'y a pas de cable dans cette voiture, tout est géré électroniquement. Lui pense que c'est le régulateur qui a déconné. Je vais quand même vérifier cette histoire de tapis ... Elle ira surement faire un tour chez Citroen, peut être que s'il y a eu réellement un défaut, il a été noté dans l'ordinateur de bord ?

Pour l'ESP, oui c'était probablement du à la différence d'usure et à un mauvais calcul de l'ESP (nota : différence entre trains avant et arrière, les pneus d'un même train étaient à usure égale). Sur les forums, j'ai trouvé des cas ou le changement des 4 pneus n'a pas résolu le problème ...

Avatar du membre
FRA29267
Messages : 47
Enregistré le : 11 juin 2010 22:52
Bateau : express 600

Re: Régulateur de vitesse (voiture !)

Message par FRA29267 » 18 août 2014 13:14

Oui on coupe l’injection pour protéger le moteur à haut régime donc dans ton cas ce n’est pas un emballement liée à un apport de carburant externe mais en une volonté de continué d'accélerer perçu par le calculateur.

Je confirme : pas de cas RVV qui se sont bloqués et je suis plutôt très bien placé pour le voir de plus techniquement cela est impossible.

Avatar du membre
Denis
Site Admin
Messages : 2062
Enregistré le : 20 déc. 2003 10:17
Prénom : Denis
Bateau : Neptune 550
Club : Virtual Regatta
Localisation : Rennes
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Denis » 18 août 2014 13:53

Je reste effectivement sceptique, mais le dépanneur m'a affirmé que ça arrivait... donc qui croire ? J'ai regardé l'huile : aucun problème de ce coté là, niveau minimal (ce qui m'a permis d'en rajouter, sans dépasser !). Pour le tapis, il y a peut-être une piste intéressante : il était soulevé par la pédale d'accélérateur. Néanmoins, cette dernière a un rappel important, et le tapis est très souple, impossible de la bloquer en position basse avec. Mais bon, comme je l'ai indiqué j'ai pas eu le temps de verifier de ce coté là lors du problème. Quoiqu'il en soit, je l'ai découpé au cutter au niveau de la pédale d'accélération au cas où :sm60:
C'est quoi ton job, revendeur de régulateurs de vitesse ? Est-ce que tu penses que ce genre de problème est enregistré dans l'ordinateur de bord ?

Avatar du membre
jerodada
Messages : 715
Enregistré le : 10 févr. 2014 11:01
Prénom : Jerome
Bateau : Neptune 550
Club : Les Voiles Marseillanaises
Localisation : Béziers
Contact :

Re: Régulateur de vitesse (voiture !)

Message par jerodada » 18 août 2014 14:33

j'ai eu un soucis similaire sur mon vieux scénic, le tapis de sol en glissant vers l'avant a bloqué l'accélérateur en position basse. Grosse frayeur .mais j'étais sur une autoroute peu fréquentée et j'ai identifié immédiatement le soucis en ressentant une gêne sous mon pied droit
A bientôt
Jérôme

Avatar du membre
Denis
Site Admin
Messages : 2062
Enregistré le : 20 déc. 2003 10:17
Prénom : Denis
Bateau : Neptune 550
Club : Virtual Regatta
Localisation : Rennes
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Denis » 19 août 2014 8:02

Bon, après mure réflexion il pourrait en effet s'agir du tapis. Il n'a pas glissé car c'est un scratch très efficace, mais justement, c'est peut-être ça qui a fait que la pédale se bloque dessous, jusqu'à ce qu'à ce qu'il se détache... Je ré-essaierai le régulateur sur une 4 voies bien dégagée, sans circulation, et seul à bord ! (un peu les chocottes quand même...).

Avatar du membre
Pierre-Jean DELPEUCH
Messages : 1013
Enregistré le : 12 févr. 2005 14:09
Localisation : Villenneuve / Lot
Contact :

Re: Régulateur de vitesse (voiture !)

Message par Pierre-Jean DELPEUCH » 19 août 2014 10:28

Le tapis ça m'est arrivé plusieurs fois, ça correspondrait assez bien avec le fait que le problème soit survenu quand tu as appuyé à fond sur l'accélérateur.

Répondre